InsertNewAssetAsColor Method


Asset Property List Insert New Asset As Color Method

Insert a new AssetPropertyDouble4 containing the input value to this list.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void InsertNewAssetAsColor(
	Color value,
	int index
)

Parameters

value Color
The color value to insert.
index Int32
An integer index.
Exceptions
Exception Condition
ArgumentException index is out of range.
ArgumentNullException A non-optional argument was null
InvalidOperationException The asset property is not editable.
See Also