Assign Method


Assigns values of the source settings to this object.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public void Assign(
	PointCloudOverrideSettings other
)
Visual Basic
Public Sub Assign ( _
	other As PointCloudOverrideSettings _
)
Visual C++
public:
void Assign(
	PointCloudOverrideSettings^ other
)

Parameters

other
Type: Autodesk.Revit.DB.PointCloudsPointCloudOverrideSettings
The source settings.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also