Assign Method


Point Cloud Override Settings Assign Method

Assigns values of the source settings to this object.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void Assign(
	PointCloudOverrideSettings other
)

Parameters

other PointCloudOverrideSettings
The source settings.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also