Contains Method


Checks whether this ChangeType contains the input ChangeType

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public bool Contains(
	ChangeType changeType
)
Visual Basic
Public Function Contains ( _
	changeType As ChangeType _
) As Boolean
Visual C++
public:
bool Contains(
	ChangeType^ changeType
)

Parameters

changeType
Type: Autodesk.Revit.DBChangeType

Return Value

True if input changeType is contained by this ChangeType

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also