Contains Method


Change Type Contains Method

Checks whether this ChangeType contains the input ChangeType

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool Contains(
	ChangeType changeType
)

Parameters

changeType ChangeType

Return Value

Boolean
True if input changeType is contained by this ChangeType
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also