ForgeTypeId Constructor (String)


Constructs a ForgeTypeId holding the given schema identifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2021

Syntax

C#
public ForgeTypeId(
	string typeId
)
Visual Basic
Public Sub New ( _
	typeId As String _
)
Visual C++
public:
ForgeTypeId(
	String^ typeId
)

Parameters

typeId
Type: SystemString

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also