ForgeTypeId Constructor (String)


Forge Type Id(String) Constructor

Constructs a ForgeTypeId holding the given schema identifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ForgeTypeId(
	string typeId
)

Parameters

typeId String
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also