GetColumnHeader Method


Gets a column of the table at at given index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public FamilySizeTableColumn GetColumnHeader(
	int index
)
Visual Basic
Public Function GetColumnHeader ( _
	index As Integer _
) As FamilySizeTableColumn
Visual C++
public:
FamilySizeTableColumn^ GetColumnHeader(
	int index
)

Parameters

index
Type: SystemInt32
Index of the column.

Return Value

The column at the given index.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException The column index is out of range.

See Also