GetColumnHeader Method


Family Size Table Get Column Header Method

Gets a column of the table at at given index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public FamilySizeTableColumn GetColumnHeader(
	int index
)

Parameters

index Int32
Index of the column.

Return Value

FamilySizeTableColumn
The column at the given index.
Exceptions
Exception Condition
ArgumentOutOfRangeException The column index is out of range.
See Also