GetWallBaseOffset Method


Obtains the base offset of the wall.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public static double GetWallBaseOffset(
	Wall wall
)
Visual Basic
Public Shared Function GetWallBaseOffset ( _
	wall As Wall _
) As Double
Visual C++
public:
static double GetWallBaseOffset(
	Wall^ wall
)

Parameters

wall
Type: Autodesk.Revit.DBWall
The wall.

Return Value

The base offset of the wall.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also