GetWallBaseOffset Method


Exporter IFCUtils Get Wall Base Offset Method

Obtains the base offset of the wall.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static double GetWallBaseOffset(
	Wall wall
)

Parameters

wall Wall
The wall.

Return Value

Double
The base offset of the wall.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also