FilePath Class


This class represents a path on a disk or network location, but not a path to a Revit server location.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public class FilePath : ModelPath
Visual Basic
Public Class FilePath _
	Inherits ModelPath
Visual C++
public ref class FilePath : public ModelPath

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBModelPath
    Autodesk.Revit.DBFilePath

See Also