FilePath Class


File Path Class

This class represents a path on a disk or network location, but not a path to a Revit server location.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class FilePath : ModelPath

The FilePath type exposes the following members.

Constructors
Name Description
Public method FilePath Constructs a FilePath
Top
Properties
Name Description
Top
Methods
Name Description
Top
See Also