Indicates if the specified element is allowed to be displaced.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- element
- Type: Autodesk.Revit.DBElement
Any element.
Return Value
Returns true if the element is eligible to be assigned to a DisplacementElement.Remarks
Exclusions include view specific elements as well as certain categories of elements.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |