Displacement |
Indicates if the specified element is allowed to be displaced.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- element Element
- Any element.
Return Value
BooleanReturns true if the element is eligible to be assigned to a DisplacementElement.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

Exclusions include view specific elements as well as certain categories of elements.