Gets the default view name that will be used when creating a revision schedule.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- document
- Type: Autodesk.Revit.DBDocument
The titleblock family document to which the new schedule will be added.
Return Value
The default view name.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | document is not a titleblock family. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |