View |
Gets the default view name that will be used when creating a revision schedule.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- document Document
- The titleblock family document to which the new schedule will be added.
Return Value
StringThe default view name.

Exception | Condition |
---|---|
ArgumentException | document is not a titleblock family. |
ArgumentNullException | A non-optional argument was null |