GetMaterialGroup Method


Gets material group from its identifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2016

Syntax

C#
public string GetMaterialGroup(
	int materialId
)
Visual Basic
Public Function GetMaterialGroup ( _
	materialId As Integer _
) As String
Visual C++
public:
String^ GetMaterialGroup(
	int materialId
)

Parameters

materialId
Type: SystemInt32
The material identifier.

Return Value

The material group.

See Also