Fabrication Configuration Get Material Group Method Gets material group from its identifier. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public string GetMaterialGroup( int materialId ) Public Function GetMaterialGroup ( materialId As Integer ) As String public: String^ GetMaterialGroup( int materialId ) member GetMaterialGroup : materialId : int -> string Parameters materialId Int32 The material identifier. Return Value String The material group. See Also Reference FabricationConfiguration Class Autodesk.Revit.DB Namespace
Fabrication Configuration Get Material Group Method Gets material group from its identifier. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public string GetMaterialGroup( int materialId ) Public Function GetMaterialGroup ( materialId As Integer ) As String public: String^ GetMaterialGroup( int materialId ) member GetMaterialGroup : materialId : int -> string Parameters materialId Int32 The material identifier. Return Value String The material group. See Also Reference FabricationConfiguration Class Autodesk.Revit.DB Namespace