TiltAngle Property


The tilt angle.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public double TiltAngle { get; set; }
Visual Basic
Public Property TiltAngle As Double
	Get
	Set
Visual C++
public:
property double TiltAngle {
	double get ();
	void set (double value);
}

Field Value

The tilt angle as a numerical value in radians between -PI and PI.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The angle is not valid because it is not between -180.0 and 180.0.

See Also