TiltAngle Property


Spot Light Distribution Tilt Angle Property

The tilt angle.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double TiltAngle { get; set; }

Property Value

Double
The tilt angle as a numerical value in radians between -PI and PI.
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: The angle is not valid because it is not between -180.0 and 180.0.
See Also