Checks whether the input height is valid for a non-continuous rail in its associated railing type.
Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2019
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- height
- Type: SystemDouble
The height to be checked.
Return Value
True if the height is smaller than the height of [!:Autodesk::Revit::DB::Architecture::RailingType], false otherwise.Remarks
The height cannot be greater than the height of a [!:Autodesk::Revit::DB::Architecture::RailingType] to which the non-continuous rail belongs.