Non |
Checks whether the input height is valid for a non-continuous rail in its associated railing type.
Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- height Double
- The height to be checked.
Return Value
BooleanTrue if the height is smaller than the height of [!:Autodesk::Revit::DB::Architecture::RailingType] , false otherwise.

The height cannot be greater than the height of a [!:Autodesk::Revit::DB::Architecture::RailingType] to which the non-continuous rail belongs.