TaskDialog Constructor


Creates a task dialog with title.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2011

Syntax

C#
public TaskDialog(
	string title
)
Visual Basic
Public Sub New ( _
	title As String _
)
Visual C++
public:
TaskDialog(
	String^ title
)

Parameters

title
Type: SystemString

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException Thrown when title is a null reference (Nothing in Visual Basic).
Autodesk.Revit.ExceptionsArgumentException Thrown when title is an empty string.

See Also