TaskDialog Constructor


Task Dialog Constructor

Creates a task dialog with title.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public TaskDialog(
	string title
)

Parameters

title String
Exceptions
Exception Condition
ArgumentNullException Thrown when title is .
ArgumentException Thrown when title is an empty string.
See Also