Evaluate Method


Evaluate the end point of the edge in 3d coordinates.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2021

Syntax

C#
public XYZ Evaluate()
Visual Basic
Public Function Evaluate As XYZ
Visual C++
public:
XYZ^ Evaluate()

Return Value

The end point of the edge in 3d coordinates.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException Failed to evaluate the end point of the edge.

See Also