Evaluate Method


Edge End Point Evaluate Method

Evaluate the end point of the edge in 3d coordinates.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public XYZ Evaluate()

Return Value

XYZ
The end point of the edge in 3d coordinates.
Exceptions
Exception Condition
InvalidOperationException Failed to evaluate the end point of the edge.
See Also