Identifies if the section type is valid for this view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- sectionType
- Type: Autodesk.Revit.DBSectionType
The section type.
Return Value
True if the Section Type is valid, false otherwise.Remarks
Some TableViews do not contain all of the possible section types. For example, standard schedules have only a Heading and Body.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |