Table |
Identifies if the section type is valid for this view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- sectionType SectionType
- The section type.
Return Value
BooleanTrue if the Section Type is valid, false otherwise.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |

Some TableViews do not contain all of the possible section types. For example, standard schedules have only a Heading and Body.