Checks if an element has associated parts.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- hostDocument
- Type: Autodesk.Revit.DBDocument
The document.
- hostOrLinkElementId
- Type: Autodesk.Revit.DBLinkElementId
The element to be checked for associated Parts.
Return Value
True if the element has associated Parts.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |