Checks if the given resolution type is applicable to the failure.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- type
- Type: Autodesk.Revit.DBFailureResolutionType
The resolution type to check.
Return Value
True if the given resolution type is applicable to the failure, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |
Autodesk.Revit.ExceptionsInvalidOperationException | The FailureDefinitionAccessor has not been properly initialized. |