Transform this CurveUV by the given 2D affine transform if possible.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2021
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- trfUV
- Type: Autodesk.Revit.DBTransform2D
The given 2D affine transform.
Return Value
If successful a transformed CurveUV, otherwise a null reference (Nothing in Visual Basic).Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |