Curve |
Transform this CurveUV by the given 2D affine transform if possible.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- trfUV Transform2D
- The given 2D affine transform.
Return Value
CurveUVIf successful a transformed CurveUV, otherwise .

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |