GetCellCalculatedValue Method (Int32, Int32)


Gets the calculated value for the specified cell

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public TableCellCalculatedValueData GetCellCalculatedValue(
	int nRow,
	int nCol
)
Visual Basic
Public Function GetCellCalculatedValue ( _
	nRow As Integer, _
	nCol As Integer _
) As TableCellCalculatedValueData
Visual C++
public:
TableCellCalculatedValueData^ GetCellCalculatedValue(
	int nRow, 
	int nCol
)

Parameters

nRow
Type: SystemInt32
nCol
Type: SystemInt32

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException The given row number nRow is invalid. -or- The given column number nCol is invalid.

See Also