GetCellCalculatedValue Method (Int32, Int32)


Table Section Data Get Cell Calculated Value(Int 32, Int 32) Method

Gets the calculated value for the specified cell

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public TableCellCalculatedValueData GetCellCalculatedValue(
	int nRow,
	int nCol
)

Parameters

nRow Int32
nCol Int32

Return Value

TableCellCalculatedValueData
Exceptions
Exception Condition
ArgumentException The given row number nRow is invalid. -or- The given column number nCol is invalid.
See Also