Remove a contour setting item from the current contour setting.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2024
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- item
- Type: Autodesk.Revit.DBContourSettingItem
The contour setting item to be removed.
Remarks
Contour setting will not be changed if the item could not be found.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |