Contour |
Remove a contour setting item from the current contour setting.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- item ContourSettingItem
- The contour setting item to be removed.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

Contour setting will not be changed if the item could not be found.