Gets the value of the flip parameter on the adaptive instance.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- famInst
- Type: Autodesk.Revit.DBFamilyInstance
The FamilyInstance
Return Value
True if the instance is flipped.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The FamilyInstance famInst is not an Adaptive Family Instance. -or- The FamilyInstance famInst does not have an Adaptive Family Symbol. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |