Adaptive |
Gets the value of the flip parameter on the adaptive instance.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- famInst FamilyInstance
- The FamilyInstance
Return Value
BooleanTrue if the instance is flipped.

Exception | Condition |
---|---|
ArgumentException | The FamilyInstance famInst is not an Adaptive Family Instance. -or- The FamilyInstance famInst does not have an Adaptive Family Symbol. |
ArgumentNullException | A non-optional argument was null |