Contains Method


Tests for the existence of a key within the map.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public virtual bool Contains(
	string key
)
Visual Basic
Public Overridable Function Contains ( _
	key As String _
) As Boolean
Visual C++
public:
virtual bool Contains(
	String^ key
)

Parameters

key
Type: SystemString
The key to be searched for.

Return Value

The Contains method returns True if the key is within the map, otherwise False.

See Also