Contains Method


Parameter Map Contains Method

Tests for the existence of a key within the map.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual bool Contains(
	string key
)

Parameters

key String
The key to be searched for.

Return Value

Boolean
The Contains method returns True if the key is within the map, otherwise False.
See Also