RemoveVoltageType Method


Remove the voltage type from project.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public void RemoveVoltageType(
	VoltageType voltageType
)
Visual Basic
Public Sub RemoveVoltageType ( _
	voltageType As VoltageType _
)
Visual C++
public:
void RemoveVoltageType(
	VoltageType^ voltageType
)

Parameters

voltageType
Type: Autodesk.Revit.DB.ElectricalVoltageType
Specify the voltage type to be removed.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException Voltage type can be removed only if it isn't in service with any distribution systems.

See Also