RemoveVoltageType Method


Electrical Setting Remove Voltage Type Method

Remove the voltage type from project.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveVoltageType(
	VoltageType voltageType
)

Parameters

voltageType VoltageType
Specify the voltage type to be removed.
Exceptions
Exception Condition
InvalidOperationException Voltage type can be removed only if it isn't in service with any distribution systems.
See Also