ElementArray Class


An array that contains element objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class ElementArray : APIObject, 
	IEnumerable
Visual Basic
Public Class ElementArray _
	Inherits APIObject _
	Implements IEnumerable
Visual C++
public ref class ElementArray : public APIObject, 
	IEnumerable

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBAPIObject
    Autodesk.Revit.DBElementArray

See Also