Change the parameter's value as stored in the definition.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2009
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- paramId
- Type: Autodesk.Revit.DBElementId
Id of a parameter in the definition.
- value
- Type: SystemDouble
New value for the parameter.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | This RebarShapeDefinition does not have a value for the parameter paramId. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |