StdPostedWarning Class


Support for Reviewable Warnings sent from AddOn.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2019

Syntax

C#
public class StdPostedWarning : IDisposable
Visual Basic
Public Class StdPostedWarning _
	Implements IDisposable
Visual C++
public ref class StdPostedWarning : IDisposable

Remarks

Used to create and send Reviewable Warning from AddOn.

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBStdPostedWarning

See Also