StdPostedWarning Class


Std Posted Warning Class

Support for Reviewable Warnings sent from AddOn.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB StdPostedWarning

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class StdPostedWarning : IDisposable

The StdPostedWarning type exposes the following members.

Properties
Name Description
Public property IsValidObject Specifies whether the .NET object represents a valid Revit entity.
Top
Methods
Name Description
Public method Dispose Releases all resources used by the StdPostedWarning
Top
Remarks
Used to create and send Reviewable Warning from AddOn.
See Also