ShowElements Method (Element)


Shows the element by zoom to fit.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public void ShowElements(
	Element element
)
Visual Basic
Public Sub ShowElements ( _
	element As Element _
)
Visual C++
public:
void ShowElements(
	Element^ element
)

Parameters

element
Type: Autodesk.Revit.DBElement
Element that will be shown.

Remarks

Places the element in the center of screen by moving the view.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullExceptionElement is null.

See Also