ShowElements Method (Element)


UIDocument Show Elements(Element) Method

Shows the element by zoom to fit.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void ShowElements(
	Element element
)

Parameters

element Element
Element that will be shown.
Exceptions
Exception Condition
ArgumentNullException Element is null.
Remarks
Places the element in the center of screen by moving the view.
See Also