ResetFaceOffset Method


Resets the offset applied to the given part face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public void ResetFaceOffset(
	Face face
)
Visual Basic
Public Sub ResetFaceOffset ( _
	face As Face _
)
Visual C++
public:
void ResetFaceOffset(
	Face^ face
)

Parameters

face
Type: Autodesk.Revit.DBFace
The face whose offset needs to be reset.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException face does not belong to the part.
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also